NEWS & EVENTS

SERVICES

The service analyzes a DNS request log and detects if there are domain names which can be generated by a Domain...

The service aims at offering a representation of the  Cybersecurity domain through the creation of a controlled...

The service shows a 3D representation of network traffic related to attacks on a honeypot in Pisa. In addition, the...

The service offers a platform that allows Registrars to check for any performance and security problems present on...

LATEST CVE

Published Description
CVE-2020-23868
02-11-2020 22:15:00
NeDi 1.9C allows inc/rt-popup.php d XSS.
CVE-2020-26939
02-11-2020 22:15:00
In Legion of the Bouncy Castle BC before 1.55 and BC-FJA before 1.0.1.2, attackers can obtain sensitive information about a private exponent because of Observable Differences in Behavior to Error Inputs. This occurs in org.bouncycastle.crypto.encodings.OAEPEncoding. Sending invalid ciphertext that decrypts to a short payload in the OAEP Decoder could result in the throwing of an early exception, potentially leaking some information about the private exponent of the RSA private key performing the encryption.
CVE-2020-7757
02-11-2020 22:15:00
This affects all versions of package droppy. It is possible to traverse directories to fetch configuration files from a droopy server.
CVE-2020-23989
02-11-2020 22:15:00
NeDi 1.9C allows pwsec.php oid XSS.
CVE-2020-7758
02-11-2020 22:15:00
This affects all versions of package browserless-chrome. User input flowing from the workspace endpoint gets used to create a file path filePath and this is fetched and then sent back to a user. This can be escaped to fetch arbitrary files from a server.

Pages